
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cecildaily.com/content/tncms/live/" />
<meta name="keywords" content="our_cecil" />
<meta name="news_keywords" content="our_cecil" />
<meta name="description" content="William Steel Evans was born December 16, 1846, in Rising Sun to parents John Patterson Evans and Rebecca Steel Evans. He was educated at West Nottingham Academy, Newark Academy and" />
<meta name="author" content="Carol Donache HSCC" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&amp;resize=432%2C243&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="243" />
<meta property="og:title" content="The W. S. Evans collection gives insight into an early 20th century family lawyer&rsquo;s practice" />
<meta property="og:description" content="William Steel Evans was born December 16, 1846, in Rising Sun to parents John Patterson Evans and Rebecca Steel Evans. He was educated at West Nottingham Academy, Newark Academy and" />
<meta property="og:site_name" content="Cecil Daily" />
<meta property="og:section" content="Our Cecil" />
<meta property="fb:app_id" content="165678196966072" />
<meta property="article:publisher" content="http://www.facebook.com/CecilWhig/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cecil_whig" />
<meta name="twitter:image:alt" content="W.S. Evans" />
<meta property="fb:pages" content="179285015452943" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=M+PLUS+1p:wght@900&amp;family=Montserrat&amp;family=Yrsa&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/our_cecil","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carol Donache\nHSCC","id":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/our_cecil","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carol Donache\nHSCC","id":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NTVQRC');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.add('med', 'flag: top story');
	_cc8905.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["our_cecil"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            
                gptAdSlots['ad-1847077'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1847077').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847077'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1846666"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1], [468,60]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1847068'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,60],[970,90],[970,250],[1170,90]], 'ad-1847068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847068'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1847070'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1847070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847070'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1847073'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1847073').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847073'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1847076'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1847076').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847076'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1847045'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1847045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847045'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1847086'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1847086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847086'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice | Our Cecil | cecildaily.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #098ABD; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cecildaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d1860304-0d83-11e6-b2d7-4fc8d2e7f011.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice | Our Cecil | cecildaily.com" href="http://www.cecildaily.com/search/?f=rss&amp;t=article&amp;c=our_cecil&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12007312-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12007312-2');
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-7f62072a-ae0f-598a-b549-9d56d87aa6bf section-our-cecil type-article infinity-disabled" data-authors='[]' data-path="/our_cecil">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cecildaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Four_cecil&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Carol+Donache%0AHSCC&tncms.asset.id=7f62072a-ae0f-598a-b549-9d56d87aa6bf&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTVQRC&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Four_cecil&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Carol+Donache%0AHSCC&tncms.asset.id=7f62072a-ae0f-598a-b549-9d56d87aa6bf&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.cecildaily.com/users/https://www.cecildaily.com/tncms/admin/editorial-asset/?edit=7f62072a-ae0f-598a-b549-9d56d87aa6bf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.cecildaily.com/users/admin/contribute/article/?from_section=/our_cecil"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.cecildaily.com/tncms/admin/editorial-asset/?edit=7f62072a-ae0f-598a-b549-9d56d87aa6bf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1847043" class="tncms-block in-drawer"><div id="site-logo-1847043" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/09e0fe28-96f3-11ea-a45f-27765e8fae56.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/09e0fe28-96f3-11ea-a45f-27765e8fae56.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/09e0fe28-96f3-11ea-a45f-27765e8fae56.png?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/09e0fe28-96f3-11ea-a45f-27765e8fae56.png?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/09e0fe28-96f3-11ea-a45f-27765e8fae56.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1847269" class="tncms-block in-drawer social-links"><div class="follow-links-1847269 default">
    
    <section id="block-1847269" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/CecilWhig/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cecil_whig" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/whigonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cecildaily.com",
  "sameAs" : ["http://www.facebook.com/CecilWhig/","https://twitter.com/cecil_whig","http://www.youtube.com/user/whigonline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1847084" class="tncms-block hidden-md hidden-lg"><section id="block-1847084" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1847084" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1847084" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1847084-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1847084-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1847084-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1847084').submit();
        return false;
    });

    $('#site-search-1847084').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1847084 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1847084 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1847084-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1847085" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1847085" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cecildaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1847085').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cecildaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1847085').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cecildaily.com/users/logout/" id="user-logout-form-1847085"><input type="hidden" name="referer_url" value="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="https://www.cecildaily.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-a-subscription">Purchase a Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/police_and_fire_beat/"  class="nav-link tnt-section-police-and-fire-news">Police and Fire News</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/cecil_college/"  class="nav-link tnt-section-cecil-college">Cecil College</a>
                                </li><li>
                                    <a href="/sports/colleges/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/pros/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-sports-gallery">Sports Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/cecildaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/features/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/features/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/features/misc_features/"  class="nav-link tnt-section-misc-features">Misc. Features</a>
                                </li><li>
                                    <a href="/features/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/our_cecil/"  class="nav-link tnt-section-our-cecil">Our Cecil</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special/business_and_service_directory/"  class="nav-link tnt-section-business-and-service-directory">Business and Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_news/"  class="nav-link tnt-section-cecil-people">Cecil People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community_news/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community_news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community_news/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community_news/have_you_heard/"  class="nav-link tnt-section-have-you-heard">Have You Heard</a>
                                </li><li>
                                    <a href="/community_news/students/"  class="nav-link tnt-section-students">Students</a>
                                </li><li>
                                    <a href="/community_news/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/CecilWhig/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://marketplace.finditchesapeake.com/cecildaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a href="https://maryland.works/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://mdservicedirectory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.cecilfavorites.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cecil-favorites">Cecil Favorites</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bargaineer/"  class="nav-link tnt-section-the-bargaineer">The Bargaineer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/bargaineer/cecil/"  class="nav-link tnt-section-cecil-county">Cecil County</a>
                                </li><li>
                                    <a href="/bargaineer/harford/"  class="nav-link tnt-section-harford-county">Harford County</a>
                                </li><li>
                                    <a href="/bargaineer/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/bargaineer/local_ads/"  class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.cecildaily.com/users/admin/service/purchase/?serviceid=6573"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-a-subscription">Purchase a Subscription</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1847077" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847077" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847077');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1847081" class="tncms-block padding-top"><div id="weather-1847081" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=21921" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1847042" class="tncms-block"><div id="site-logo-1847042" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0447aa02-96f3-11ea-a45f-f76325fb0d8a.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0447aa02-96f3-11ea-a45f-f76325fb0d8a.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0447aa02-96f3-11ea-a45f-f76325fb0d8a.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0447aa02-96f3-11ea-a45f-f76325fb0d8a.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Sunday, August 2, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1847044" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="/site/forms/subscription_services/">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1847274" class="tncms-block solo-promo"><section id="block-1847274" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1847274-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-our-cecil">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f62072a-ae0f-598a-b549-9d56d87aa6bf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&resize=432%2C243&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="tnt-asset-link">
        

        
            The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1847275" class="tncms-block solo-promo"><section id="block-1847275" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1847275-bd4cf566-b250-11ea-b9c2-d749aaae9de4" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd4cf566-b250-11ea-b9c2-d749aaae9de4 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://cecilwhig.secondstreetapp.com/Cecil-Favorite-2020/gallery" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Click Here to Nominate Your Favorite Business!"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="78"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/8/cf/8cff7764-d1a7-11ea-b234-7b48902dfc79/5f218902d7b43.image.jpg?crop=139%2C78%2C6%2C5&resize=139%2C78&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://cecilwhig.secondstreetapp.com/Cecil-Favorite-2020/gallery" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Click Here to Nominate Your Favorite Business!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1847273" class="tncms-block solo-promo"><section id="block-1847273" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1847273-991b2d34-b230-5616-b3f1-d89ee2d9437d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-our-cecil">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-991b2d34-b230-5616-b3f1-d89ee2d9437d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/our_cecil/ask-the-historical-society/article_991b2d34-b230-5616-b3f1-d89ee2d9437d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ask the Historical Society"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/10/a1029cf2-ae73-5758-8a77-b58693c7c26d/5f22f36f10286.image.jpg?crop=800%2C450%2C0%2C17&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/10/a1029cf2-ae73-5758-8a77-b58693c7c26d/5f22f36f10286.image.jpg?crop=800%2C450%2C0%2C17&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/10/a1029cf2-ae73-5758-8a77-b58693c7c26d/5f22f36f10286.image.jpg?crop=800%2C450%2C0%2C17&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/10/a1029cf2-ae73-5758-8a77-b58693c7c26d/5f22f36f10286.image.jpg?crop=800%2C450%2C0%2C17&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/10/a1029cf2-ae73-5758-8a77-b58693c7c26d/5f22f36f10286.image.jpg?crop=800%2C450%2C0%2C17&resize=800%2C450&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/our_cecil/ask-the-historical-society/article_991b2d34-b230-5616-b3f1-d89ee2d9437d.html" class="tnt-asset-link">
        

        
            Ask the Historical Society</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1847276" class="tncms-block solo-promo"><section id="block-1847276" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1847276-225753ce-8674-5ad3-90f6-199be03bc807" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-225753ce-8674-5ad3-90f6-199be03bc807 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/former-cecil-bank-ceo-faces-up-to-90-years-in-prison-for-guilty-plea/article_225753ce-8674-5ad3-90f6-199be03bc807.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Cecil Bank CEO faces up to 90 years in prison for guilty plea"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/c/2c/c2c6a979-954f-552d-aa23-559a837985f7/5f24a3a12260e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/former-cecil-bank-ceo-faces-up-to-90-years-in-prison-for-guilty-plea/article_225753ce-8674-5ad3-90f6-199be03bc807.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Former Cecil Bank CEO faces up to 90 years in prison for guilty plea</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1847041" class="tncms-block"><div id="site-logo-1847041" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0fbb88c2-96f3-11ea-a45f-ef7034ea2b4f.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0fbb88c2-96f3-11ea-a45f-ef7034ea2b4f.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0fbb88c2-96f3-11ea-a45f-ef7034ea2b4f.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/0fbb88c2-96f3-11ea-a45f-ef7034ea2b4f.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1847080" class="tncms-block sticky-nav"><div id="user-controls-1847080" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cecildaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1847080').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cecildaily.com/users/logout/" id="user-logout-form-1847080"><input type="hidden" name="referer_url" value="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1847079" class="tncms-block"><div id="user-controls-1847079" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cecildaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1847079').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cecildaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1847079').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cecildaily.com/users/logout/" id="user-logout-form-1847079"><input type="hidden" name="referer_url" value="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1847078" class="tncms-block"><ul id="site-search-1847078-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1847078" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1847078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1847078-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1847078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1847078').submit();
        return false;
    });

    $('#site-search-1847078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1847078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1847078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1847078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/cecildaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-cecil"  href="/our_cecil/" >
                    <span class="nav-label">Our Cecil</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cecil-people"  href="/community_news/" >
                    <span class="nav-label">Cecil People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/CecilWhig/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/cecildaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://maryland.works/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="https://mdservicedirectory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1847067" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1846666" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1846666" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1847068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847068');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" class="carousel-inner"><div  class="item photo-df4c3b74-cb47-5493-b774-939ac92654db">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg"
                    
                    alt="W.S. Evans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="432"
                    height="662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target=".caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal collapse in"><div class="caption-text"><p>This photo of William Steel Evans was included in the Cecil Whig Historical and Industrial edition of 1919, published in July shortly before Evans died.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans%2Fimage_df4c3b74-cb47-5493-b774-939ac92654db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/w-s-evans/image_df4c3b74-cb47-5493-b774-939ac92654db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=W.S.%20Evans&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans%2Fimage_df4c3b74-cb47-5493-b774-939ac92654db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/w-s-evans/image_df4c3b74-cb47-5493-b774-939ac92654db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/w-s-evans/image_df4c3b74-cb47-5493-b774-939ac92654db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/w-s-evans/image_df4c3b74-cb47-5493-b774-939ac92654db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/df4c3b74-cb47-5493-b774-939ac92654db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20W.S.%20Evans&body=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans%2Fimage_df4c3b74-cb47-5493-b774-939ac92654db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/w-s-evans/image_df4c3b74-cb47-5493-b774-939ac92654db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df4c3b74-cb47-5493-b774-939ac92654db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df4c3b74-cb47-5493-b774-939ac92654db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df4c3b74-cb47-5493-b774-939ac92654db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df4c3b74-cb47-5493-b774-939ac92654db" class="save-list-df4c3b74-cb47-5493-b774-939ac92654db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df4c3b74-cb47-5493-b774-939ac92654db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6feca48a-f6d3-56e3-a4ed-88b6707aa687">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg"
                    
                    alt="Evans house 1907"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="829"
                    height="384"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target=".caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal collapse in"><div class="caption-text"><p>A portion of the 1907 Elkton Sanborn map showing the probable residence of William Evans, nos. 228 &amp; 229 North St., a home with an office.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTOS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fevans-house-1907%2Fimage_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evans-house-1907/image_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%20house%201907&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fevans-house-1907%2Fimage_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evans-house-1907/image_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/evans-house-1907/image_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evans-house-1907/image_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/6feca48a-f6d3-56e3-a4ed-88b6707aa687" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Evans%20house%201907&body=https%3A%2F%2Fwww.cecildaily.com%2Fevans-house-1907%2Fimage_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evans-house-1907/image_6feca48a-f6d3-56e3-a4ed-88b6707aa687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6feca48a-f6d3-56e3-a4ed-88b6707aa687"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6feca48a-f6d3-56e3-a4ed-88b6707aa687-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6feca48a-f6d3-56e3-a4ed-88b6707aa687" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6feca48a-f6d3-56e3-a4ed-88b6707aa687" class="save-list-6feca48a-f6d3-56e3-a4ed-88b6707aa687-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6feca48a-f6d3-56e3-a4ed-88b6707aa687" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="W S Evans Lafayette catalog"
                    class="img-responsive owl-lazy default"
                    width="608"
                    height="692"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/2/4f/24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041/5f22f1caddac4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target=".caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal collapse in"><div class="caption-text"><p>This page from the Lafayette College catalog of 1867 lists William Steel Evans as a freshman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans-lafayette-catalog%2Fimage_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/w-s-evans-lafayette-catalog/image_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=W%20S%20Evans%20Lafayette%20catalog&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans-lafayette-catalog%2Fimage_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/w-s-evans-lafayette-catalog/image_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/w-s-evans-lafayette-catalog/image_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/w-s-evans-lafayette-catalog/image_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20W%20S%20Evans%20Lafayette%20catalog&body=https%3A%2F%2Fwww.cecildaily.com%2Fw-s-evans-lafayette-catalog%2Fimage_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/w-s-evans-lafayette-catalog/image_24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041" class="save-list-24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-71da166b-5d60-5b60-8959-19685c3ae9b8">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Evans Men of Lafayette 1891"
                    class="img-responsive owl-lazy default"
                    width="939"
                    height="492"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/7/1d/71da166b-5d60-5b60-8959-19685c3ae9b8/5f22f1caea6ac.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target=".caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal collapse in"><div class="caption-text"><p>Lafayette College alumni publication of 1891, “Men of Lafayette” showing Evans’ entry.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fevans-men-of-lafayette-1891%2Fimage_71da166b-5d60-5b60-8959-19685c3ae9b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evans-men-of-lafayette-1891/image_71da166b-5d60-5b60-8959-19685c3ae9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%20Men%20of%20Lafayette%201891&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fevans-men-of-lafayette-1891%2Fimage_71da166b-5d60-5b60-8959-19685c3ae9b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evans-men-of-lafayette-1891/image_71da166b-5d60-5b60-8959-19685c3ae9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/evans-men-of-lafayette-1891/image_71da166b-5d60-5b60-8959-19685c3ae9b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/evans-men-of-lafayette-1891/image_71da166b-5d60-5b60-8959-19685c3ae9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/71da166b-5d60-5b60-8959-19685c3ae9b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Evans%20Men%20of%20Lafayette%201891&body=https%3A%2F%2Fwww.cecildaily.com%2Fevans-men-of-lafayette-1891%2Fimage_71da166b-5d60-5b60-8959-19685c3ae9b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evans-men-of-lafayette-1891/image_71da166b-5d60-5b60-8959-19685c3ae9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71da166b-5d60-5b60-8959-19685c3ae9b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71da166b-5d60-5b60-8959-19685c3ae9b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71da166b-5d60-5b60-8959-19685c3ae9b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71da166b-5d60-5b60-8959-19685c3ae9b8" class="save-list-71da166b-5d60-5b60-8959-19685c3ae9b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71da166b-5d60-5b60-8959-19685c3ae9b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="asset article-default"  data-url="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg?crop=432%2C243%2C0%2C209&resize=432%2C243&order=crop%2Cresize">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="243">
        </div>
        <meta itemprop="name" content="cecildaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Carol Donache
HSCC</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-02T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-02T08:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-02T08:00:00-04:00">
    <meta itemprop="datePublished" content="2020-08-02T08:00:00-04:00">
    <meta itemprop="dateModified" content="2020-08-02T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="carousel-inner"><div  class="item photo-df4c3b74-cb47-5493-b774-939ac92654db">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-df4c3b74-cb47-5493-b774-939ac92654db" data-instance="#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target="#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg"
                    
                    alt="W.S. Evans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="432"
                    height="662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/f4/df4c3b74-cb47-5493-b774-939ac92654db/5f22f1cb031ed.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf collapse in"><div class="caption-text"><p>This photo of William Steel Evans was included in the Cecil Whig Historical and Industrial edition of 1919, published in July shortly before Evans died.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6feca48a-f6d3-56e3-a4ed-88b6707aa687">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6feca48a-f6d3-56e3-a4ed-88b6707aa687" data-instance="#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target="#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="829">
            <meta itemprop="height" content="384">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg"
                    
                    alt="Evans house 1907"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="829"
                    height="384"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/6/fe/6feca48a-f6d3-56e3-a4ed-88b6707aa687/5f22f1ca814b2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf collapse in"><div class="caption-text"><p>A portion of the 1907 Elkton Sanborn map showing the probable residence of William Evans, nos. 228 &amp; 229 North St., a home with an office.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTOS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041" data-instance="#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target="#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="608">
            <meta itemprop="height" content="692">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/2/4f/24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041/5f22f1caddac4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/2/4f/24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041/5f22f1caddac4.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="W S Evans Lafayette catalog"
                    class="img-responsive owl-lazy default"
                    width="608"
                    height="692"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/2/4f/24fb3a31-7d7d-5dc1-9e3e-596c7b9fe041/5f22f1caddac4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf collapse in"><div class="caption-text"><p>This page from the Lafayette College catalog of 1867 lists William Steel Evans as a freshman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-71da166b-5d60-5b60-8959-19685c3ae9b8">
                            <div class="item-container">
				                <div data-track-object='{"title":"The W. S. Evans collection gives insight into an early 20th century family lawyer’s practice","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-71da166b-5d60-5b60-8959-19685c3ae9b8" data-instance="#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal" data-target="#photo-carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="939">
            <meta itemprop="height" content="492">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/7/1d/71da166b-5d60-5b60-8959-19685c3ae9b8/5f22f1caea6ac.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/7/1d/71da166b-5d60-5b60-8959-19685c3ae9b8/5f22f1caea6ac.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Evans Men of Lafayette 1891"
                    class="img-responsive owl-lazy default"
                    width="939"
                    height="492"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/7/1d/71da166b-5d60-5b60-8959-19685c3ae9b8/5f22f1caea6ac.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f62072a-ae0f-598a-b549-9d56d87aa6bf collapse in"><div class="caption-text"><p>Lafayette College alumni publication of 1891, “Men of Lafayette” showing Evans’ entry.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HSCC PROVIDED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7f62072a-ae0f-598a-b549-9d56d87aa6bf" data-smart-adunit="/132916964/cecildaily.com/our_cecil">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f62072a-ae0f-598a-b549-9d56d87aa6bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f62072a-ae0f-598a-b549-9d56d87aa6bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="save-list-7f62072a-ae0f-598a-b549-9d56d87aa6bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f62072a-ae0f-598a-b549-9d56d87aa6bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>William Steel Evans was born December 16, 1846, in Rising Sun to parents John Patterson Evans and Rebecca Steel Evans. He was educated at West Nottingham Academy, Newark Academy and Lafayette College in Easton, Pennsylvania. Evans was admitted to the bar on May 28, 1870 and began his practice shortly thereafter in Elkton. He married Jane “Jennie” Frazer on April 24, 1872 and went on to father ten children.</p><p>Evans was a civic-minded individual and became a well-regarded figure in Elkton and eventually served on committees and in organizations benefiting the community. Not only did he serve as State’s Attorney for twelve years, he was president of the Mutual Fire Insurance Company of Cecil County, one of the State Managers of the Springfield State Hospital for the Insane, a trustee of the Jacob Tome Institute, Vice President and Director of the National Bank of Chesapeake City, a Director of the Elkton Banking and Trust Company of Maryland, Attorney of the National Bank of Rising Sun and other banks, President of the Home Light &amp; Power Company, and a Trustee of the Elkton Cemetery. A look at some of his later papers gives insight into not only his practice but to those people he served.</p><p>There is a wide mix of documents in this collection. Along with folders of less than exciting receipts, invoices and the like, and letters having to do with family and neighbor squabbles, there are estate and guardianship papers of the Keilholtz family, wherein John H. Keilholtz became the executor and guardian of his eldest son’s estate and two underage children. Having sat on the Board of Trustees of the Jacob Tome Institute as their legal representative, one finds documents pertaining to the Institute’s money lending sideline. The school frequently provided loans to individuals for various reasons, though none of the mortgage documents in the collection have anything to do with loans for the school’s tuition.</p><p>One of the bigger cases Evans took on was that of four young entertainers from Elkton, part of a larger group, who were roughed up and arrested by railroad policemen at the Havre de Grace railroad station. These young men were waiting for the train to take them back to Elkton after a performance. Other Cecil County residents witnessed what happened as one of the young men was apparently beaten for lighting a cigarette in the station, where no smoking was allowed. The men were taken to jail and eventually went before a judge and paid fines. They engaged Evans to represent them in their lawsuit against the Philadelphia, Baltimore &amp; Washington Railroad. The case went on for quite some time, from 1907 to 1910. Two of the men settled, but one Henry Green pursued his case through a change of venue and all the way to the Maryland State Court of Appeals.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>One case that must have been particularly sad for Evans was that of his brother-in law. A fellow attorney from Allentown, New Jersey, he arrived in Cecil County and embraced his adopted home. In 1882 he married a sister to William’s wife, but in 1894 she and their newborn son. died. Their older son, Charles, became a teacher. In the early 1910s, William’s brother-in-law began exhibiting signs of mental illness. By 1912 he was unable to work and in February 1912 was signed into Laurel Sanitarium suffering from depression and paranoid delusions. William Evans handled all his brother-in-law’s business affairs and was the one who communicated with his doctors at the sanitarium. After some months, the doctors saw improvement, enough that they felt that the gentleman could leave the institution as long as he was under the care of someone. That someone was his unmarried sister. She still lived in or near their home town and that is where he went.</p><p>There are many letters from the sister to Evans, reporting on her brother’s progress, or lack thereof. He arrived at his sister’s in July and at first things went pretty well. However, over the ensuing months he gradually deteriorated and by the fall of 1912, the sister’s letters become very frequent and increasingly desperate as she began to consider institutionalizing him once more. How hard it must have been for her, remembering him as he once was, struggling with the decision to sign him into a place she knew he hated. Unfortunately, in January of 1913, her brother was admitted to the State Hospital in Trenton, New Jersey, where he died two years later. He is buried next to his wife and son in Elkton Cemetery.</p><p>What a sad burden this must have been for William Evans, especially as his own health was not good. In 1919, he was suddenly stricken at home with “stomach trouble” and died there a few hours later. He too is buried in Elkton Cemetery along with his wife, his parents, and most of his children. The loss to Cecil County of such a fine citizen was no doubt deeply felt.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20The%20W.%20S.%20Evans%20collection%20gives%20insight%20into%20an%20early%2020th%20century%20family%20lawyer%E2%80%99s%20practice&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f62072a-ae0f-598a-b549-9d56d87aa6bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f62072a-ae0f-598a-b549-9d56d87aa6bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f62072a-ae0f-598a-b549-9d56d87aa6bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f62072a-ae0f-598a-b549-9d56d87aa6bf" class="save-list-7f62072a-ae0f-598a-b549-9d56d87aa6bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f62072a-ae0f-598a-b549-9d56d87aa6bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7f62072a-ae0f-598a-b549-9d56d87aa6bf" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/our_cecil/the-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s/article_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7f62072a-ae0f-598a-b549-9d56d87aa6bf" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Fthe-w-s-evans-collection-gives-insight-into-an-early-20th-century-family-lawyer-s%2Farticle_7f62072a-ae0f-598a-b549-9d56d87aa6bf.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1847070" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847070" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847070');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1847242" class="tncms-block"><section id="block-1847242" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1847242 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/elkton-man-gets-18-months-for-beating-his-3-year-old-son/article_0fbaed9f-a409-54c9-ba23-3ec7e212ecf8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Elkton man gets 18 months for beating his 3-year-old son</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/lawsuit-asks-for-candidate-to-be-removed-from-ballot/article_a41b0054-e93c-5fb8-903d-2916fc5b7cde.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lawsuit asks for candidate to be removed from ballot</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/former-cecil-bank-ceo-faces-up-to-90-years-in-prison-for-guilty-plea/article_225753ce-8674-5ad3-90f6-199be03bc807.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Former Cecil Bank CEO faces up to 90 years in prison for guilty plea</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/port-deposit-woman-gets-10-years-in-prison-for-fentanyl/article_cc73da85-ba19-5001-b2ea-a7fdb7fa3b44.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Port Deposit woman gets 10 years in prison for fentanyl</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/man-gets-10-years-for-assault-arson-of-elkton-area-home/article_e8774b09-66de-55b3-9573-953b79bba2af.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Man gets 10 years for assault, arson of Elkton-area home</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1847073" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847073" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847073');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1847194" class="tncms-block"><section id="block-1847194" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1847194 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-868a4775-74d4-5c56-b9c8-6d85e45122a8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-868a4775-74d4-5c56-b9c8-6d85e45122a8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/cecil-whig/edition_868a4775-74d4-5c56-b9c8-6d85e45122a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cecil Whig"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/eedition/8/3c/83cfd8e2-fc56-580e-8d35-d8d2fc4ac9ee/5f2347bed537f.preview-300.jpg?resize=200%2C413 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/eedition/8/3c/83cfd8e2-fc56-580e-8d35-d8d2fc4ac9ee/5f2347bed537f.preview-300.jpg?resize=300%2C620 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/cecil-whig/edition_868a4775-74d4-5c56-b9c8-6d85e45122a8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Cecil Whig</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1856832" class="tncms-block"></div><div id="tncms-block-1852629" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserveyou.cecildaily.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1847076" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847076" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847076');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846679" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://maryland.works/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1846680" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://mdservicedirectory.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1545816" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_08220d877849cb5cac393499b2b03daa" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/08220d877849cb5cac393499b2b03daa" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_08220d877849cb5cac393499b2b03daa');"></iframe><div><p></p></div></div><div id="tncms-block-1551440" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_5cf6b5abb556cef5184d12d83a020ff6" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/5cf6b5abb556cef5184d12d83a020ff6" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_5cf6b5abb556cef5184d12d83a020ff6');"></iframe><div><p></p></div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1847045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1847040" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1847040" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.apgchesapeake.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/a77d7210-a599-11ea-a39f-c755ad3b7034.png?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/a77d7210-a599-11ea-a39f-c755ad3b7034.png?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/a77d7210-a599-11ea-a39f-c755ad3b7034.png?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/a77d7210-a599-11ea-a39f-c755ad3b7034.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1847046" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1847046 default">
    
    <section id="block-1847046" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/CecilWhig/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cecil_whig" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/whigonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cecildaily.com",
  "sameAs" : ["http://www.facebook.com/CecilWhig/","https://twitter.com/cecil_whig","http://www.youtube.com/user/whigonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1847048" class="tncms-block"><section id="block-1847048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1847048 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-avenue-news"  href="https://www.avenuenews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newark-post"  href="https://www.newarkpostonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-maryland"  href="https://www.somdnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Southern Maryland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-democrat"  href="https://www.stardem.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1847047" class="tncms-block"><section id="block-1847047" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1847047 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.cecildaily.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.cecildaily.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CECILDAILY&amp;publisher_url:cecildaily.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://www.cecildaily.com/site/forms/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="http://www.cecildaily.com/site/website_and_app_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/1j4vd69"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://www.stardem.com/chespub/printing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1847049" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1847049"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Cecil Daily</a>, 601 N Bridge St Elkton, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1847086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847086');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7f62072a-ae0f-598a-b549-9d56d87aa6bf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7f62072a_ae0f_598a_b549_9d56d87aa6bf_photo_modal = false;
                var gallery_changed_7f62072a_ae0f_598a_b549_9d56d87aa6bf_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .owl-stage-outer").height( $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf_photo_modal = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal').data('owlCarousel');
                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf_photo_modal.prev();
                });
                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7f62072a_ae0f_598a_b549_9d56d87aa6bf = false;
                var gallery_changed_7f62072a_ae0f_598a_b549_9d56d87aa6bf = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf .owl-stage-outer").height( $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf = $('#gallery-items-7f62072a-ae0f-598a-b549-9d56d87aa6bf').data('owlCarousel');
                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf.prev();
                });
                $('#carousel-7f62072a-ae0f-598a-b549-9d56d87aa6bf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f62072a_ae0f_598a_b549_9d56d87aa6bf.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>