  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cecildaily.com/content/tncms/live/" />
<meta name="keywords" content="photo album, maureen a. taylor, photography, genealogy, medicine, history, mystery, clue, society, photo, building" />
<meta name="news_keywords" content="photo album, maureen a. taylor, photography, genealogy, medicine, history, mystery, clue, society, photo, building" />
<meta name="description" content="While we are safe at home during the coronavirus pandemic and looking for ways to pass the time, take this opportunity to pull out that box of family photos that" />
<meta name="author" content="Wanda Owens Special to the Whig" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=458%2C630" />
<meta property="og:image:width" content="458" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Family photo mysteries" />
<meta property="og:description" content="While we are safe at home during the coronavirus pandemic and looking for ways to pass the time, take this opportunity to pull out that box of family photos that" />
<meta property="og:site_name" content="Cecil Daily" />
<meta property="og:section" content="Our Cecil" />
<meta property="fb:app_id" content="165678196966072" />
<meta property="article:publisher" content="http://www.facebook.com/CecilWhig/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cecil_whig" />
<meta name="twitter:image:alt" content="Gustavus Henderson.jpg" />
<meta property="fb:pages" content="179285015452943" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1458312805"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/our_cecil","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Wanda Owens\nSpecial to the Whig","id":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/our_cecil","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Wanda Owens\nSpecial to the Whig","id":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NTVQRC');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.add('med', 'flag: editors pick');
	_cc8905.add('med', 'flag: top story');
	_cc8905.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["photo album","maureen a. taylor","photography","genealogy","medicine","history","mystery","clue","society","photo"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1235839'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1235839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1235839'].setTargeting('pos', ['APG_ch_cec_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830045"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1714681'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1714681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714681'].setTargeting('pos', ['APG_ch_cec_leaderboard-top','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1235843'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1235843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1235843'].setTargeting('pos', ['APG_ch_cec_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/ads/impressions.js?_dc=1586453706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/ads/traffic.js?_dc=1586406905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/ads/settings.js?_dc=1585695584"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1235844'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1235844').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1235844'].setTargeting('pos', ['APG_ch_cec_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1235845'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1235845').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1235845'].setTargeting('pos', ['APG_ch_cec_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702733'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1702733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702733'].setTargeting('pos', ['APG_ch_cec_rail-bottom','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cecildaily.com/our_cecil';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1698231'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1698231').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1698231'].setTargeting('pos', ['APG_ch_cec_leaderboard-bottom','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
        __tnt.ads.dfp.delayedInit = function() {
                try {
                    apstag.fetchBids({ 
                        timeout: 2000 }, 
                            function(bids) {
                                apstag.setDisplayBids(); 
                                googletag.pubads().refresh();
                    });
                } catch(e) {
                    googletag.pubads().refresh();
                    __tnt.log(e);
                }
        };
        googletag.cmd.push(function(){
            __tnt.ads.dfp.delayedInit();
        });
 /*]]>*/</script>

            
            <title>Family photo mysteries | Our Cecil | cecildaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cecildaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d1860304-0d83-11e6-b2d7-4fc8d2e7f011.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Family photo mysteries | Our Cecil | cecildaily.com" href="http://www.cecildaily.com/search/?f=rss&amp;t=article&amp;c=our_cecil&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12007312-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12007312-2');
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5254bfb5-69bd-5eac-bce7-82c09815522e section-our-cecil type-article infinity-disabled" data-authors='["bperryman"]' data-path="/our_cecil">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cecildaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Four_cecil&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Wanda+Owens%0ASpecial+to+the+Whig&tncms.asset.id=5254bfb5-69bd-5eac-bce7-82c09815522e&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=286&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTVQRC&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Four_cecil&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Wanda+Owens%0ASpecial+to+the+Whig&tncms.asset.id=5254bfb5-69bd-5eac-bce7-82c09815522e&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=286&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5254bfb5-69bd-5eac-bce7-82c09815522e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.cecildaily.com/users/admin/contribute/article/?assetid=5254bfb5-69bd-5eac-bce7-82c09815522e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.cecildaily.com/users/admin/contribute/article/?from_section=/our_cecil"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1226053" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1226053" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cecildaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1226053').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cecildaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226053').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cecildaily.com/users/logout/" id="user-logout-form-1226053"><input type="hidden" name="referer_url" value="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.cecildaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="https://www.cecildaily.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-a-subscription">Purchase a Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/gallery/news"  class="nav-link tnt-section-news-gallery">News Gallery</a>
                                </li><li>
                                    <a href="/police_and_fire_beat/"  class="nav-link tnt-section-police-and-fire-news">Police and Fire News</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/cecil_college/"  class="nav-link tnt-section-cecil-college">Cecil College</a>
                                </li><li>
                                    <a href="/sports/colleges/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/pros/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/gallery/sports"  class="nav-link tnt-section-sports-gallery">Sports Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/cecildaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/features/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/features/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/features/misc_features/"  class="nav-link tnt-section-misc-features">Misc. Features</a>
                                </li><li>
                                    <a href="/features/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/our_cecil/"  class="nav-link tnt-section-our-cecil">Our Cecil</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special/business_and_service_directory/"  class="nav-link tnt-section-business-and-service-directory">Business and Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_news/"  class="nav-link tnt-section-cecil-people">Cecil People</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community_news/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community_news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community_news/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community_news/have_you_heard/"  class="nav-link tnt-section-have-you-heard">Have You Heard</a>
                                </li><li>
                                    <a href="/community_news/students/"  class="nav-link tnt-section-students">Students</a>
                                </li><li>
                                    <a href="/community_news/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/CecilWhig/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://marketplace.finditchesapeake.com/cecildaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.cecilfavorites.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cecil-favorites">Cecil Favorites</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bargaineer/"  class="nav-link tnt-section-the-bargaineer">The Bargaineer</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bargaineer/cecil/"  class="nav-link tnt-section-cecil-county">Cecil County</a>
                                </li><li>
                                    <a href="/bargaineer/harford/"  class="nav-link tnt-section-harford-county">Harford County</a>
                                </li><li>
                                    <a href="/bargaineer/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/bargaineer/local_ads/"  class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1226049" class="tncms-block hidden-md hidden-lg"><section id="block-1226049" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1226049" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1226049" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1226049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226049-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1226049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226049').submit();
        return false;
    });

    $('#site-search-1226049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/contact.html" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-a-subscription"  href="https://www.cecildaily.com/users/admin/service/purchase/?serviceid=6573"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase a Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1226052" class="tncms-block"><div id="user-controls-1226052" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cecildaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1226052').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cecildaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cecildaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226052').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cecildaily.com/users/logout/" id="user-logout-form-1226052"><input type="hidden" name="referer_url" value="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1226050" class="tncms-block"><div class="follow-links-1226050 pull-right">
    
    <section id="block-1226050" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/CecilWhig/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cecil_whig" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/whigonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cecildaily.com",
  "sameAs" : ["http://www.facebook.com/CecilWhig/","https://twitter.com/cecil_whig","http://www.youtube.com/user/whigonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1226044" class="tncms-block"><section id="block-1226044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/763cadd4-f80e-11e5-a040-eb1488023445.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/763cadd4-f80e-11e5-a040-eb1488023445.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/763cadd4-f80e-11e5-a040-eb1488023445.png?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/763cadd4-f80e-11e5-a040-eb1488023445.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1226054" class="tncms-block cecil-weather"><div id="weather-1226054" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=21921" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Rain Shower/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="21921"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1226054 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elkton, MD
                                
                                 <small>(21921)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds and windy with strong thunderstorms. Storms could contain damaging winds. High 62F. Winds WNW at 25 to 35 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 38F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 9, 2020 @ 1:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=21921"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1226047" class="tncms-block"><section id="block-1226047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1226047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1226047" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1226047-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1226047-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226047').submit();
        return false;
    });

    $('#site-search-1226047').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226047 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226047 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226047-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1235839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1235839" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1235839');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1226045" class="tncms-block"><section id="block-1226045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/02a15964-fcc4-11e5-8126-13f72b045b15.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/02a15964-fcc4-11e5-8126-13f72b045b15.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/02a15964-fcc4-11e5-8126-13f72b045b15.png?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/02a15964-fcc4-11e5-8126-13f72b045b15.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-bargaineer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bargaineer/" >
                    <span class="nav-label">The Bargaineer</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cecil-county"  href="/bargaineer/cecil/" >
                    <span class="nav-label">Cecil County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harford-county"  href="/bargaineer/harford/" >
                    <span class="nav-label">Harford County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/bargaineer/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="/bargaineer/local_ads/" >
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://www.cecildaily.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-a-subscription"  href="https://www.cecildaily.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase a Subscription</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/news/state_news/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-gallery"  href="/gallery/news" >
                    <span class="nav-label">News Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire-news"  href="/police_and_fire_beat/" >
                    <span class="nav-label">Police and Fire News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cecil-college"  href="/sports/cecil_college/" >
                    <span class="nav-label">Cecil College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges"  href="/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/pros/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-gallery"  href="/gallery/sports" >
                    <span class="nav-label">Sports Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/cecildaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-diversions"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/features/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/features/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/features/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/features/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-misc-features"  href="/features/misc_features/" >
                    <span class="nav-label">Misc. Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/features/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/features/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-our-cecil"  href="/our_cecil/" >
                    <span class="nav-label">Our Cecil</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-and-service-directory"  href="/special/business_and_service_directory/" >
                    <span class="nav-label">Business and Service Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cecil-people"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_news/" >
                    <span class="nav-label">Cecil People</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community_news/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community_news/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community_news/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-have-you-heard"  href="/community_news/have_you_heard/" >
                    <span class="nav-label">Have You Heard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-students"  href="/community_news/students/" >
                    <span class="nav-label">Students</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community_news/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/CecilWhig/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/cecildaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cecil-favorites"  href="http://www.cecilfavorites.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cecil Favorites</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1830045" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830045" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1714681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714681" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714681');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1228521" class="tncms-block remove-bottom-margin"><section id="block-1228521" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/our_cecil/" itemprop="item">
                        <span itemprop="name">Our Cecil</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" class="carousel-inner"><div  class="item photo-d47e91a7-0636-54ba-abbd-59a3a55aff68">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652"
                    
                    alt="Gustavus Henderson.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1227"
                    height="1689"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target=".caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal collapse in"><div class="caption-text"><p>Gustavus Henderson – Example of fashion during Civil War</p><p>(All photos courtesy of the HSCC)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fgustavus-henderson-jpg%2Fimage_d47e91a7-0636-54ba-abbd-59a3a55aff68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gustavus-henderson-jpg/image_d47e91a7-0636-54ba-abbd-59a3a55aff68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gustavus%20Henderson.jpg&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fgustavus-henderson-jpg%2Fimage_d47e91a7-0636-54ba-abbd-59a3a55aff68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gustavus-henderson-jpg/image_d47e91a7-0636-54ba-abbd-59a3a55aff68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/gustavus-henderson-jpg/image_d47e91a7-0636-54ba-abbd-59a3a55aff68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gustavus-henderson-jpg/image_d47e91a7-0636-54ba-abbd-59a3a55aff68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/d47e91a7-0636-54ba-abbd-59a3a55aff68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Gustavus%20Henderson.jpg&body=https%3A%2F%2Fwww.cecildaily.com%2Fgustavus-henderson-jpg%2Fimage_d47e91a7-0636-54ba-abbd-59a3a55aff68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gustavus-henderson-jpg/image_d47e91a7-0636-54ba-abbd-59a3a55aff68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e91a7-0636-54ba-abbd-59a3a55aff68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d47e91a7-0636-54ba-abbd-59a3a55aff68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d47e91a7-0636-54ba-abbd-59a3a55aff68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d47e91a7-0636-54ba-abbd-59a3a55aff68" class="save-list-d47e91a7-0636-54ba-abbd-59a3a55aff68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d47e91a7-0636-54ba-abbd-59a3a55aff68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-059a42ad-3a10-5679-aa72-f0d28c7dad00">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg"
                    
                    alt="COUPLE_1870-90.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target=".caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal collapse in"><div class="caption-text"><p>Couple 1870-90: A Stylish Couple, circa 1870-90. All photos courtesy of HSCC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fcouple-1870-90-jpg%2Fimage_059a42ad-3a10-5679-aa72-f0d28c7dad00.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/couple-1870-90-jpg/image_059a42ad-3a10-5679-aa72-f0d28c7dad00.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COUPLE_1870-90.jpg&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fcouple-1870-90-jpg%2Fimage_059a42ad-3a10-5679-aa72-f0d28c7dad00.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/couple-1870-90-jpg/image_059a42ad-3a10-5679-aa72-f0d28c7dad00.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/couple-1870-90-jpg/image_059a42ad-3a10-5679-aa72-f0d28c7dad00.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/couple-1870-90-jpg/image_059a42ad-3a10-5679-aa72-f0d28c7dad00.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/059a42ad-3a10-5679-aa72-f0d28c7dad00" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20COUPLE_1870-90.jpg&body=https%3A%2F%2Fwww.cecildaily.com%2Fcouple-1870-90-jpg%2Fimage_059a42ad-3a10-5679-aa72-f0d28c7dad00.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/couple-1870-90-jpg/image_059a42ad-3a10-5679-aa72-f0d28c7dad00.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a42ad-3a10-5679-aa72-f0d28c7dad00"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a42ad-3a10-5679-aa72-f0d28c7dad00-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a42ad-3a10-5679-aa72-f0d28c7dad00" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a42ad-3a10-5679-aa72-f0d28c7dad00" class="save-list-059a42ad-3a10-5679-aa72-f0d28c7dad00-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a42ad-3a10-5679-aa72-f0d28c7dad00" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-945c6162-5ebf-58b9-8c1b-1248a58309b3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A DECADE OF FASHION.jpg"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/9/45/945c6162-5ebf-58b9-8c1b-1248a58309b3/5e8f442bba24c.image.jpg?resize=1200%2C1572" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target=".caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal collapse in"><div class="caption-text"><p>Decade of Fashion</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fa-decade-of-fashion-jpg%2Fimage_945c6162-5ebf-58b9-8c1b-1248a58309b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-decade-of-fashion-jpg/image_945c6162-5ebf-58b9-8c1b-1248a58309b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20DECADE%20OF%20FASHION.jpg&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fa-decade-of-fashion-jpg%2Fimage_945c6162-5ebf-58b9-8c1b-1248a58309b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-decade-of-fashion-jpg/image_945c6162-5ebf-58b9-8c1b-1248a58309b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/a-decade-of-fashion-jpg/image_945c6162-5ebf-58b9-8c1b-1248a58309b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-decade-of-fashion-jpg/image_945c6162-5ebf-58b9-8c1b-1248a58309b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/945c6162-5ebf-58b9-8c1b-1248a58309b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20A%20DECADE%20OF%20FASHION.jpg&body=https%3A%2F%2Fwww.cecildaily.com%2Fa-decade-of-fashion-jpg%2Fimage_945c6162-5ebf-58b9-8c1b-1248a58309b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-decade-of-fashion-jpg/image_945c6162-5ebf-58b9-8c1b-1248a58309b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"945c6162-5ebf-58b9-8c1b-1248a58309b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-945c6162-5ebf-58b9-8c1b-1248a58309b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="945c6162-5ebf-58b9-8c1b-1248a58309b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="945c6162-5ebf-58b9-8c1b-1248a58309b3" class="save-list-945c6162-5ebf-58b9-8c1b-1248a58309b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="945c6162-5ebf-58b9-8c1b-1248a58309b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-027b2488-de7c-54a2-8d74-61f0c3d26fde">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WEDDING PHOTO.jpg"
                    class="img-responsive owl-lazy"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/27/027b2488-de7c-54a2-8d74-61f0c3d26fde/5e8f442bd2952.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target=".caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal collapse in"><div class="caption-text"><p>Wedding – Can you identify the time period of this bride’s wedding?</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fwedding-photo-jpg%2Fimage_027b2488-de7c-54a2-8d74-61f0c3d26fde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wedding-photo-jpg/image_027b2488-de7c-54a2-8d74-61f0c3d26fde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WEDDING%20PHOTO.jpg&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fwedding-photo-jpg%2Fimage_027b2488-de7c-54a2-8d74-61f0c3d26fde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wedding-photo-jpg/image_027b2488-de7c-54a2-8d74-61f0c3d26fde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/wedding-photo-jpg/image_027b2488-de7c-54a2-8d74-61f0c3d26fde.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wedding-photo-jpg/image_027b2488-de7c-54a2-8d74-61f0c3d26fde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/027b2488-de7c-54a2-8d74-61f0c3d26fde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20WEDDING%20PHOTO.jpg&body=https%3A%2F%2Fwww.cecildaily.com%2Fwedding-photo-jpg%2Fimage_027b2488-de7c-54a2-8d74-61f0c3d26fde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wedding-photo-jpg/image_027b2488-de7c-54a2-8d74-61f0c3d26fde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"027b2488-de7c-54a2-8d74-61f0c3d26fde"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-027b2488-de7c-54a2-8d74-61f0c3d26fde-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="027b2488-de7c-54a2-8d74-61f0c3d26fde" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="027b2488-de7c-54a2-8d74-61f0c3d26fde" class="save-list-027b2488-de7c-54a2-8d74-61f0c3d26fde-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="027b2488-de7c-54a2-8d74-61f0c3d26fde" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e04cf4f2-056d-5521-8ffd-0de78a4301a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nell Husfelt.jpg"
                    class="img-responsive owl-lazy"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/e/04/e04cf4f2-056d-5521-8ffd-0de78a4301a7/5e8f442bdbed3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target=".caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal collapse in"><div class="caption-text"><p>An example of fashion. Photo courtesy of HSCC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fnell-husfelt-jpg%2Fimage_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nell-husfelt-jpg/image_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nell%20Husfelt.jpg&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fnell-husfelt-jpg%2Fimage_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nell-husfelt-jpg/image_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/nell-husfelt-jpg/image_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nell-husfelt-jpg/image_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/e04cf4f2-056d-5521-8ffd-0de78a4301a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Nell%20Husfelt.jpg&body=https%3A%2F%2Fwww.cecildaily.com%2Fnell-husfelt-jpg%2Fimage_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nell-husfelt-jpg/image_e04cf4f2-056d-5521-8ffd-0de78a4301a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04cf4f2-056d-5521-8ffd-0de78a4301a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e04cf4f2-056d-5521-8ffd-0de78a4301a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e04cf4f2-056d-5521-8ffd-0de78a4301a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e04cf4f2-056d-5521-8ffd-0de78a4301a7" class="save-list-e04cf4f2-056d-5521-8ffd-0de78a4301a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e04cf4f2-056d-5521-8ffd-0de78a4301a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5254bfb5-69bd-5eac-bce7-82c09815522e" class="asset article-default"  data-url="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=458%2C630">
            <meta itemprop="width" content="458">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cecildaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Family photo mysteries
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Wanda Owens
Special to the Whig
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-09T11:09:00-04:00" class="tnt-date asset-date text-muted">
            Apr 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-09T11:09:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-09T11:09:00-04:00">
    <meta itemprop="datePublished" content="2020-04-09T11:09:00-04:00">
    <meta itemprop="dateModified" content="2020-04-09T11:09:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Family%20photo%20mysteries&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/5254bfb5-69bd-5eac-bce7-82c09815522e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Family%20photo%20mysteries&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e" class="carousel-inner"><div  class="item photo-d47e91a7-0636-54ba-abbd-59a3a55aff68">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d47e91a7-0636-54ba-abbd-59a3a55aff68" data-instance="#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target="#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1227">
            <meta itemprop="height" content="1689">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652"
                    
                    alt="Gustavus Henderson.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1227"
                    height="1689"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/d/47/d47e91a7-0636-54ba-abbd-59a3a55aff68/5e8f442b9a00f.image.jpg?resize=1200%2C1652" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e collapse in"><div class="caption-text"><p>Gustavus Henderson – Example of fashion during Civil War</p><p>(All photos courtesy of the HSCC)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-059a42ad-3a10-5679-aa72-f0d28c7dad00">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-059a42ad-3a10-5679-aa72-f0d28c7dad00" data-instance="#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target="#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg"
                    
                    alt="COUPLE_1870-90.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/59/059a42ad-3a10-5679-aa72-f0d28c7dad00/5e8f442bb0ce7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e collapse in"><div class="caption-text"><p>Couple 1870-90: A Stylish Couple, circa 1870-90. All photos courtesy of HSCC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-945c6162-5ebf-58b9-8c1b-1248a58309b3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-945c6162-5ebf-58b9-8c1b-1248a58309b3" data-instance="#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target="#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1257">
            <meta itemprop="height" content="1647">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/9/45/945c6162-5ebf-58b9-8c1b-1248a58309b3/5e8f442bba24c.image.jpg?resize=1200%2C1572">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/9/45/945c6162-5ebf-58b9-8c1b-1248a58309b3/5e8f442bba24c.image.jpg?resize=1200%2C1572">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A DECADE OF FASHION.jpg"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/9/45/945c6162-5ebf-58b9-8c1b-1248a58309b3/5e8f442bba24c.image.jpg?resize=1200%2C1572" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e collapse in"><div class="caption-text"><p>Decade of Fashion</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-027b2488-de7c-54a2-8d74-61f0c3d26fde">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-027b2488-de7c-54a2-8d74-61f0c3d26fde" data-instance="#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target="#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/27/027b2488-de7c-54a2-8d74-61f0c3d26fde/5e8f442bd2952.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/27/027b2488-de7c-54a2-8d74-61f0c3d26fde/5e8f442bd2952.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WEDDING PHOTO.jpg"
                    class="img-responsive owl-lazy"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/0/27/027b2488-de7c-54a2-8d74-61f0c3d26fde/5e8f442bd2952.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e collapse in"><div class="caption-text"><p>Wedding – Can you identify the time period of this bride’s wedding?</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e04cf4f2-056d-5521-8ffd-0de78a4301a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-e04cf4f2-056d-5521-8ffd-0de78a4301a7" data-instance="#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal" data-target="#photo-carousel-5254bfb5-69bd-5eac-bce7-82c09815522e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1173">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/e/04/e04cf4f2-056d-5521-8ffd-0de78a4301a7/5e8f442bdbed3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/e/04/e04cf4f2-056d-5521-8ffd-0de78a4301a7/5e8f442bdbed3.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nell Husfelt.jpg"
                    class="img-responsive owl-lazy"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/e/04/e04cf4f2-056d-5521-8ffd-0de78a4301a7/5e8f442bdbed3.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5254bfb5-69bd-5eac-bce7-82c09815522e collapse in"><div class="caption-text"><p>An example of fashion. Photo courtesy of HSCC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5254bfb5-69bd-5eac-bce7-82c09815522e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Family%20photo%20mysteries&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/5254bfb5-69bd-5eac-bce7-82c09815522e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Family%20photo%20mysteries&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5254bfb5-69bd-5eac-bce7-82c09815522e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5254bfb5-69bd-5eac-bce7-82c09815522e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5254bfb5-69bd-5eac-bce7-82c09815522e" class="save-list-5254bfb5-69bd-5eac-bce7-82c09815522e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5254bfb5-69bd-5eac-bce7-82c09815522e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>While we are safe at home during the coronavirus pandemic and looking for ways to pass the time, take this opportunity to pull out that box of family photos that you’ve been meaning to identify. Family photos are priceless glimpses into our past, but there are only priceless if we know their name.</p><p>Do you find yourself gazing at an old photo that you found when going through your parents’ or grandparents’ old photos and wonder who in the world is that? Most likely, we all have done that and we all probably still have those same unidentified photos just waiting for answers.</p><p>Thus, the research begins. A good place to start is any remaining relative that may recall any information about the photograph. Maybe you have cousins whose parents have shared information with them and possibly have copies of the same photograph.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We are able to connect more easily with our ancestors when there are notes that include names, dates, locations and their relationship to your family. It allows us to develop a sense of their personality or what life experiences they had. As the old saying goes, “a picture is worth a thousand words.”</p><p>You can identify the time period based on the style of clothing and hair. For example, men wore very full beards circa 1880 and waxed mustaches in the 1890s. In the 1840s, women used large combs and parted their hair in the center, pulled close to the head with long ringlets. Large top knots were all the rage for women at the end of the nineteenth century. Seldom does fashion stay the same for any length of time and each decade has a distinctive style.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Vehicles or some other conveyance may also help you date the photograph. Being able to identify buildings is also helpful. Maybe that building is no longer there and you have it captured in a photograph that would be important to historians. Maureen A. Taylor, the photo detective, has written several books that will help you find genealogy clues in old photos and solve family photo mysteries.</p><p>How can we better preserve our history for curious family members in the future? Label photographs with the names, dates, locations and relationships you’ve discovered. If you’re the keeper of the family photos, do this now so your knowledge is recorded and your children aren’t left wondering who that is in the photo next to Mom. If you’ve scanned your photos into a digital format, it’s just as important to include complete names and relationships on digital images.</p><p>If you are not diligent about doing this, your family may lose important family history. It’s also possible that your photographs will end up being donated to an historical society and without knowledge of your family’s history and unable to identify the people, your photographs would be of no value to a historian.</p><p>There are many creative ways to enjoy historical images by creating albums or story pages or you just may prefer to keep it simple by placing your photographs, organized into categories, into a box. It is important to use an acid free type photo album and acid free pens for labeling. Whatever method you choose, just remember to label. This will surely prevent someone’s frustration in the future.</p><p>Currently the Historical Society is closed, however we are still reading emails. Keep track of what’s happening via Facebook and we hope to see everyone soon. Stay safe.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Family%20photo%20mysteries&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/5254bfb5-69bd-5eac-bce7-82c09815522e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Family%20photo%20mysteries&body=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5254bfb5-69bd-5eac-bce7-82c09815522e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5254bfb5-69bd-5eac-bce7-82c09815522e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5254bfb5-69bd-5eac-bce7-82c09815522e" class="save-list-5254bfb5-69bd-5eac-bce7-82c09815522e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5254bfb5-69bd-5eac-bce7-82c09815522e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22photo%20album%22#tncms-source=keyword" class="tag-photo-album label label-default" data-tncms-track-dmp='search: photo-album'>Photo Album</a>
            </li> <li>
                <a href="/search/?k=%22maureen%20a.%20taylor%22#tncms-source=keyword" class="tag-maureen-a_-taylor label label-default" data-tncms-track-dmp='search: maureen-a_-taylor'>Maureen A. Taylor</a>
            </li> <li>
                <a href="/search/?k=%22photography%22#tncms-source=keyword" class="tag-photography label label-default" data-tncms-track-dmp='search: photography'>Photography</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22history%22#tncms-source=keyword" class="tag-history label label-default" data-tncms-track-dmp='search: history'>History</a>
            </li> <li>
                <a href="/search/?k=%22mystery%22#tncms-source=keyword" class="tag-mystery label label-default" data-tncms-track-dmp='search: mystery'>Mystery</a>
            </li> <li>
                <a href="/search/?k=%22clue%22#tncms-source=keyword" class="tag-clue label label-default" data-tncms-track-dmp='search: clue'>Clue</a>
            </li> <li>
                <a href="/search/?k=%22society%22#tncms-source=keyword" class="tag-society label label-default" data-tncms-track-dmp='search: society'>Society</a>
            </li> <li>
                <a href="/search/?k=%22photo%22#tncms-source=keyword" class="tag-photo label label-default" data-tncms-track-dmp='search: photo'>Photo</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5254bfb5-69bd-5eac-bce7-82c09815522e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5254bfb5-69bd-5eac-bce7-82c09815522e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Four_cecil%2Ffamily-photo-mysteries%2Farticle_5254bfb5-69bd-5eac-bce7-82c09815522e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1235843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1235843" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1235843');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1826798" class="tncms-block hidden-sm hidden-xs"><section id="block-1826798" class="block emphasis-h3   " ><div class="block"><a href="https://www.cecildaily.com/apg/coverage/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=750%2C250 750w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg?resize=1200%2C400 1200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d08d208e-6abf-11ea-8731-1f1e829fc3eb.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="APG Chesapeake, COVID-19 Coverage, available for all, to serve our communities - Click here"></a></div></section></div><div id="tncms-block-1826931" class="tncms-block hidden-sm hidden-xs"><section id="block-1826931" class="block emphasis-h3   " >
    <div class="full-asset-list">
        
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <div class="card full-asset"><div class="modal fullscreen" id="photo-carousel-cd579df8-c1e7-5176-bdca-003c26fa7607" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cd579df8-c1e7-5176-bdca-003c26fa7607" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal" class="card photo-carousel  single-photo  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
            </div>
            
            <div id="gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal" class="carousel-inner"><div  class="item photo-addb8cf4-4789-5807-8c8a-9b78ee427378">
                            <div class="item-container">
				                <div data-track-object='{"title":"Family photo mysteries","url":"/our_cecil/family-photo-mysteries/article_5254bfb5-69bd-5eac-bce7-82c09815522e.html","uuid":"5254bfb5-69bd-5eac-bce7-82c09815522e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=1200%2C1724"
                    
                    alt="Covering COVID-19 on the Mid-Shore"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1201"
                    height="1725"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=1200%2C1724" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal" data-target=".caption-inner-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal collapse in"><div class="caption-text"><p>JIM NORMANDIN </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fcovering-covid-19-on-the-mid-shore%2Fimage_addb8cf4-4789-5807-8c8a-9b78ee427378.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Covering%20COVID-19%20on%20the%20Mid-Shore&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fcovering-covid-19-on-the-mid-shore%2Fimage_addb8cf4-4789-5807-8c8a-9b78ee427378.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/addb8cf4-4789-5807-8c8a-9b78ee427378" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Covering%20COVID-19%20on%20the%20Mid-Shore&body=https%3A%2F%2Fwww.cecildaily.com%2Fcovering-covid-19-on-the-mid-shore%2Fimage_addb8cf4-4789-5807-8c8a-9b78ee427378.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"addb8cf4-4789-5807-8c8a-9b78ee427378"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-addb8cf4-4789-5807-8c8a-9b78ee427378-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="addb8cf4-4789-5807-8c8a-9b78ee427378" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="addb8cf4-4789-5807-8c8a-9b78ee427378" class="save-list-addb8cf4-4789-5807-8c8a-9b78ee427378-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="addb8cf4-4789-5807-8c8a-9b78ee427378" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd579df8-c1e7-5176-bdca-003c26fa7607" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-left">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline"><a href="/apg/coverage/covering-covid-19/article_cd579df8-c1e7-5176-bdca-003c26fa7607.html">Covering COVID-19</a></h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12"><div data-asset-uuid="cd579df8-c1e7-5176-bdca-003c26fa7607">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/covering-covid-19-on-the-mid-shore/image_addb8cf4-4789-5807-8c8a-9b78ee427378.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Covering COVID-19 on the Mid-Shore"
                            class="img-responsive lazyload full"
                            width="1201"
                            height="1725"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=200%2C287 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=300%2C431 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=400%2C575 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=540%2C776 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=750%2C1077 750w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=1200%2C1724 1200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/editorial/a/dd/addb8cf4-4789-5807-8c8a-9b78ee427378/5e6d752b69167.image.jpg?resize=1201%2C1725 1700w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>JIM NORMANDIN</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>Dear readers,</p><p>As the evolving concern and impact of the COVID-19 coronavirus heightens, all of us at your local newspaper and APG Media of Chesapeake are dedicated to providing the most recent and relevant information to our community.</p><p>During these unprecedented times, it is crucial for all people to get local and reliable information from a trusted source.</p><p>As we see our role to inform and update our community of the latest news or announcements, effective immediately, all local news, public information and announcements surrounding the coronavirus will be accessible as a public service to all visitors to our websites.</p><p>If you have questions or would like to submit information, please submit your questions to us and our news teams will do our best to assist you in providing information.</p><p>Each and every day, we are grateful for the work of our associates, the support from our community and the trust our readers and clients bestow in us.</p><p>Be safe.</p><p><em>Jim Normandin</em></p><p><em>President and Publisher</em></p>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                                <div class="share-container content-below">
                                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Fcovering-covid-19%2Farticle_cd579df8-c1e7-5176-bdca-003c26fa7607.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/apg/coverage/covering-covid-19/article_cd579df8-c1e7-5176-bdca-003c26fa7607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd579df8-c1e7-5176-bdca-003c26fa7607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Covering%20COVID-19&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Fcovering-covid-19%2Farticle_cd579df8-c1e7-5176-bdca-003c26fa7607.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/apg/coverage/covering-covid-19/article_cd579df8-c1e7-5176-bdca-003c26fa7607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd579df8-c1e7-5176-bdca-003c26fa7607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/apg/coverage/covering-covid-19/article_cd579df8-c1e7-5176-bdca-003c26fa7607.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/apg/coverage/covering-covid-19/article_cd579df8-c1e7-5176-bdca-003c26fa7607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd579df8-c1e7-5176-bdca-003c26fa7607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/cd579df8-c1e7-5176-bdca-003c26fa7607" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd579df8-c1e7-5176-bdca-003c26fa7607"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Covering%20COVID-19&body=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Fcovering-covid-19%2Farticle_cd579df8-c1e7-5176-bdca-003c26fa7607.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd579df8-c1e7-5176-bdca-003c26fa7607"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                                                </div>
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
                        </div>
                    </div>
                
            
        
    </div>
    </section></div><div id="tncms-block-1226015" class="tncms-block"><section id="block-1226015" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition/" class="">More issues</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1226015 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1226015-87ccd440-c417-5d17-95f1-9104d3064114" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87ccd440-c417-5d17-95f1-9104d3064114 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cecil Whig"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/assets/v3/eedition/1/c9/1c9f0709-2a58-5cfc-9409-eab989c88986/5e8d60776a50e.preview-300.jpg?resize=300%2C620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Cecil Whig</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-08T01:25:11-04:00" class="tnt-date asset-date text-muted">Apr 8, 2020</time></li><li class="card-comment-count"><a href="/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Feedition%2Fcecil-whig%2Fedition_87ccd440-c417-5d17-95f1-9104d3064114.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"87ccd440-c417-5d17-95f1-9104d3064114"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cecil%20Whig&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Feedition%2Fcecil-whig%2Fedition_87ccd440-c417-5d17-95f1-9104d3064114.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"87ccd440-c417-5d17-95f1-9104d3064114"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eedition/cecil-whig/edition_87ccd440-c417-5d17-95f1-9104d3064114.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"87ccd440-c417-5d17-95f1-9104d3064114"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/eedition/87ccd440-c417-5d17-95f1-9104d3064114" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"87ccd440-c417-5d17-95f1-9104d3064114"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Cecil%20Whig&body=https%3A%2F%2Fwww.cecildaily.com%2Feedition%2Fcecil-whig%2Fedition_87ccd440-c417-5d17-95f1-9104d3064114.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"87ccd440-c417-5d17-95f1-9104d3064114"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1417407" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cecildaily.com",
  secureDomain: "cecildaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-rail-top-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/cecildaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1235820" class="tncms-block"></div><div id="tncms-block-1235844" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1235844" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1235844');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1476255" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1235845" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1235845" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1235845');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1226023" class="tncms-block"></div><div id="tncms-block-1225993" class="tncms-block"><section id="block-1225993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1225993 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-77a4d792-388c-11ea-8042-2799e55cca87" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/support_groups/griefshare-revovery-support-group/event_77a4d792-388c-11ea-8042-2799e55cca87.html" class="tnt-asset-link">
        

        
            GriefShare Revovery & Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-10T12:30:00-04:00">
            Fri, Apr 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-473e554a-36e5-11ea-a3b6-b3f57aae5a12" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-course-in-miracles/event_473e554a-36e5-11ea-a3b6-b3f57aae5a12.html" class="tnt-asset-link">
        

        
            A Course In Miracles</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-14T19:00:00-04:00">
            Tue, Apr 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar/" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/" class="">Submit your event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1702733" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702733" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702733');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1226095" class="tncms-block"><section id="block-1226095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1226095 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1698231" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1698231" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1698231');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1226046" class="tncms-block padding-bottom"><section id="block-1226046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/84396102-f80e-11e5-8382-cb60c7e238cf.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/84396102-f80e-11e5-8382-cb60c7e238cf.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/84396102-f80e-11e5-8382-cb60c7e238cf.png?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/84396102-f80e-11e5-8382-cb60c7e238cf.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1226042" class="tncms-block"><section id="block-1226042" class="block emphasis-h4   " ><address>
    <strong>cecildaily.com</strong><br>
    601 N Bridge St<br>
    Elkton, MD 21921
    <br>
    
        <strong>Phone:</strong> Please see our 'Contact Us' page<br>
        <strong>Email:</strong> <a href="mailto:Please see our 'Contact Us' page">Please see our 'Contact Us' page</a><br>
    
</address></section></div><div id="tncms-block-1226051" class="tncms-block padding-bottom"><div class="follow-links-1226051 default">
    
    <section id="block-1226051" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/CecilWhig/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cecil_whig" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/whigonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cecildaily.com",
  "sameAs" : ["http://www.facebook.com/CecilWhig/","https://twitter.com/cecil_whig","http://www.youtube.com/user/whigonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1226040" class="tncms-block"><section id="block-1226040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1226040 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-avenue-news"  href="https://www.avenuenews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newark-post"  href="https://www.newarkpostonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-maryland"  href="https://www.somdnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Southern Maryland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-democrat"  href="https://www.stardem.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1226039" class="tncms-block"><section id="block-1226039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1226039 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.cecildaily.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.cecildaily.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://www.cecildaily.com/site/forms/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="http://www.cecildaily.com/site/website_and_app_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/1j4vd69"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://www.stardem.com/chespub/printing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1523053" class="tncms-block"><section id="block-1523053" class="block emphasis-h3   " ><div id="html-asset-1523053">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:4/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1226043" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1226043"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Cecil Daily</a>, 601 N Bridge St Elkton, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5254bfb5-69bd-5eac-bce7-82c09815522e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5254bfb5_69bd_5eac_bce7_82c09815522e_photo_modal = false;
                var gallery_changed_5254bfb5_69bd_5eac_bce7_82c09815522e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .owl-stage-outer").height( $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e_photo_modal = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal').data('owlCarousel');
                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e_photo_modal.prev();
                });
                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5254bfb5_69bd_5eac_bce7_82c09815522e = false;
                var gallery_changed_5254bfb5_69bd_5eac_bce7_82c09815522e = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e .owl-stage-outer").height( $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5254bfb5-69bd-5eac-bce7-82c09815522e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e = $('#gallery-items-5254bfb5-69bd-5eac-bce7-82c09815522e').data('owlCarousel');
                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e.prev();
                });
                $('#carousel-5254bfb5-69bd-5eac-bce7-82c09815522e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5254bfb5_69bd_5eac_bce7_82c09815522e.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cd579df8_c1e7_5176_bdca_003c26fa7607_photo_modal = false;
                var gallery_changed_cd579df8_c1e7_5176_bdca_003c26fa7607_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .owl-stage-outer").height( $('#carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cd579df8_c1e7_5176_bdca_003c26fa7607_photo_modal = $('#gallery-items-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal').data('owlCarousel');
                $('#carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cd579df8_c1e7_5176_bdca_003c26fa7607_photo_modal.prev();
                });
                $('#carousel-cd579df8-c1e7-5176-bdca-003c26fa7607-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cd579df8_c1e7_5176_bdca_003c26fa7607_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>