  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cecildaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4c3c670e-2cbe-50a6-a4a2-89d378689a55" />
<meta name="keywords" content="food pantries, safe harbor presbyterian church, centreville united methodist church, sandi wiscott, pre-bagged and pre-boxed food, queen anne's county, pantry, phone number, food, christianity, centreville, presbyterian church, resident, united methodist church" />
<meta name="news_keywords" content="food pantries, safe harbor presbyterian church, centreville united methodist church, sandi wiscott, pre-bagged and pre-boxed food, queen anne's county, pantry, phone number, food, christianity, centreville, presbyterian church, resident, united methodist church" />
<meta name="description" content="CHESTER &mdash; Haven Ministries&rsquo; food pantries will be open from 5:30 to 7 p.m. Friday, March 20, for a drive-through distribution with pre-bagged and pre-boxed food." />
<meta name="author" content="Angela Price" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d271bfdc-6613-11ea-b467-7f71aa499fca.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:title" content="Food pantries open Friday" />
<meta property="og:description" content="CHESTER &mdash; Haven Ministries&rsquo; food pantries will be open from 5:30 to 7 p.m. Friday, March 20, for a drive-through distribution with pre-bagged and pre-boxed food." />
<meta property="og:site_name" content="Cecil Daily" />
<meta property="og:section" content="APG COVID-19 Coverage" />
<meta property="fb:app_id" content="165678196966072" />
<meta property="article:publisher" content="http://www.facebook.com/CecilWhig/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cecil_whig" />
<meta property="fb:pages" content="179285015452943" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1458312805"/>
<style>/*<![CDATA[*/ .message-block #block-1824774 .card h2, .message-block #block-1824774 .card h3, .message-block #block-1824774 .card h4, .message-block #block-1824774 .card a { margin: 0; color: #ffffff!important; } .message-block #block-1824774 .card.promo { border: 0; padding: 0; margin: 0; } .message-block #block-1824774 .card-panel { background-color: #cc0000; border-color: rgba(0,0,0,.08); } #tncms-block-1824742 .tnt-prop-img { max-width: 1250px; } #site-logo-1824742 { color: #666; } #tncms-block-1824744 .tnt-prop-img { max-width: 1250px; } #site-logo-1824744 { color: #666; } #block-1824749 .card.summary { border: 0; padding: 0; margin: 0; } #block-1824749 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1824749 .list-popular > li:before { background-color: #000000; } .message-block #block-1824782 .card h2, .message-block #block-1824782 .card h3, .message-block #block-1824782 .card h4, .message-block #block-1824782 .card a { margin: 0; color: #ffffff!important; } .message-block #block-1824782 .card.promo { border: 0; padding: 0; margin: 0; } .message-block #block-1824782 .card-panel { background-color: #cc0000; border-color: rgba(0,0,0,.08); } #tncms-block-1824737 .tnt-prop-img { max-width: 1104px; } #site-logo-1824737 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/apg\/coverage","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Angela Price","id":"4c3c670e-2cbe-50a6-a4a2-89d378689a55","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":145},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/apg\/coverage","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Angela Price","id":"4c3c670e-2cbe-50a6-a4a2-89d378689a55","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":145},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NTVQRC');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8907/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8907 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Food pantries open Friday | APG COVID-19 Coverage | cecildaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cecildaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d1860304-0d83-11e6-b2d7-4fc8d2e7f011.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Food pantries open Friday | APG COVID-19 Coverage | cecildaily.com" href="http://www.cecildaily.com/search/?f=rss&amp;t=article&amp;c=apg/coverage&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12007312-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12007312-2');
</script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-4c3c670e-2cbe-50a6-a4a2-89d378689a55 section-apgsection-coverage type-article infinity-disabled" data-authors='["aprice"]' data-path="/apg/coverage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cecildaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fapg%2Fcoverage&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Angela+Price&tncms.asset.id=4c3c670e-2cbe-50a6-a4a2-89d378689a55&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=145&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTVQRC&tncms.template.version=3.161.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fapg%2Fcoverage&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Angela+Price&tncms.asset.id=4c3c670e-2cbe-50a6-a4a2-89d378689a55&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=145&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>
                    
                    <div class="service-list-promo">
                        <template class="template-promo-service hide">
                            <div class="">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="panel-heading service-heading"></h3>
                                    <div class="panel-body">
                                        <div class="service-note alert alert-info"></div>
                                        <p class="description"></p>
                                        <div class="rate-output"><p class="hide">do not remove</p></div>
                                    </div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="service-link btn btn-primary btn-sm">Get Started</a>
                                    </div>
                                </div>
                            </div>
                        </template>

                        <template class="template-promo-rate hide">
                            <div class="promotion subscription-service-rate panel panel-default">
                                <h3 class="panel-heading rate-name"></h3>
                                <div class="panel-body">
                                    <div class="terms-automatic">
                                        <strong><span class="price"></span> <span class="duration"></span></strong>
                                        <small class="fine-print"></small>
                                    </div>
                                    <div class="terms-manual"></div>
                                </div>
                                <div class="method-footer">
                                    <a data-subscription-service="" class="rate-link btn btn-primary btn-sm">Get Started</a>
                                </div>
                            </div>
                        </template>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                        <div class="col-xs-12 output"></div>
                    </div>
                    
                    <div class="modal-body">
                        <div class="service-list-default">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <template class="template-promo-rate hide">
                                <div class="promotion subscription-service-rate panel panel-default">
                                    <h3 class="panel-heading rate-name"></h3>
                                    <div class="panel-body">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </div>
                                    <div class="panel-footer text-right">
                                        <a data-subscription-service="" class="rate-link btn btn-primary btn-sm">Get Started</a>
                                    </div>
                                </div>
                            </template>
                            
                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.cecildaily.com/users/login/?referer_url=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<script>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</script>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.cecildaily.com/users/admin/contribute/article/?assetid=4c3c670e-2cbe-50a6-a4a2-89d378689a55&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.cecildaily.com/users/admin/contribute/article/?from_section=/apg/coverage"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d1/"  class="nav-link tnt-section-about-the-virus">About the virus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d2/"  class="nav-link tnt-section-preventive-measures">Preventive measures</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d3/"  class="nav-link tnt-section-developing">Developing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d4/"  class="nav-link tnt-section-breaking">Breaking</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d5/"  class="nav-link tnt-section-letter-from-the-publisher">Letter from the Publisher</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apg/coverage/d6/"  class="nav-link tnt-section-en-espa-ol">En Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-local-coverage">Local coverage</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.dundalkeagle.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-baltimore-county">Baltimore County</a>
                                </li><li>
                                    <a href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=recorder*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-calvert-county">Calvert County</a>
                                </li><li>
                                    <a href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=times_record*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-caroline-county">Caroline County</a>
                                </li><li>
                                    <a href="https://www.cecildaily.com/search/?q=coronavirus+covid-19&amp;nc=apg/coverage&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-cecil-county">Cecil County</a>
                                </li><li>
                                    <a href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=independent*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-charles-county">Charles County</a>
                                </li><li>
                                    <a href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=dorchester_star*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-dorchester-county">Dorchester County</a>
                                </li><li>
                                    <a href="https://www.avenuenews.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-harford-county">Harford County</a>
                                </li><li>
                                    <a href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=kent_county_news*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-kent-county">Kent County</a>
                                </li><li>
                                    <a href="https://www.newarkpostonline.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-new-castle-county">New Castle County</a>
                                </li><li>
                                    <a href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=qa*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-queen-annes-county">Queen Anne's County</a>
                                </li><li>
                                    <a href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=enquirer_gazette*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-prince-georges-county">Prince George's County</a>
                                </li><li>
                                    <a href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=enterprise*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-st-marys-county">St. Mary's County</a>
                                </li><li>
                                    <a href="https://www.stardem.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-talbot-county">Talbot County</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1824774" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1824774" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.cecildaily.com/apg/coverage/"><h3><h4 style="text-align:center">Public Service Updates on COVID-19, provided by APG Chesapeake, available for all, to serve our community.</h4></h3></a></div>
    </article></div>
        </div></section></div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1824742" class="tncms-block"><div id="site-logo-1824742" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/apg/coverage/#tracking-source=logo-desktop"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=750%2C250 750w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg?resize=1200%2C400 1200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/90236f7a-6589-11ea-89ca-ef89e9a03324.jpg 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1824744" class="tncms-block"><div id="site-logo-1824744" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/apg/coverage/#tracking-source=logo-mobile"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=200%2C20" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=750%2C75 750w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png?resize=1200%2C120 1200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d9810bfa-6589-11ea-b8cf-7f481d81260f.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/apg/coverage" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-virus"  href="/apg/coverage/d1/" >
                    <span class="nav-label">About the virus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-preventive-measures"  href="/apg/coverage/d2/" >
                    <span class="nav-label">Preventive measures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-developing"  href="/apg/coverage/d3/" >
                    <span class="nav-label">Developing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking"  href="/apg/coverage/d4/" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-from-the-publisher"  href="/apg/coverage/d5/" >
                    <span class="nav-label">Letter from the Publisher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-en-espa-ol"  href="/apg/coverage/d6/" >
                    <span class="nav-label">En Español</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-coverage"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Local coverage</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baltimore-county"  href="https://www.dundalkeagle.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Baltimore County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvert-county"  href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=recorder*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Calvert County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-caroline-county"  href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=times_record*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Caroline County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cecil-county"  href="https://www.cecildaily.com/search/?q=coronavirus+covid-19&amp;nc=apg/coverage&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Cecil County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charles-county"  href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=independent*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Charles County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dorchester-county"  href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=dorchester_star*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Dorchester County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harford-county"  href="https://www.avenuenews.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Harford County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county"  href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=kent_county_news*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Kent County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-castle-county"  href="https://www.newarkpostonline.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">New Castle County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-queen-annes-county"  href="https://www.myeasternshoremd.com/search/?q=coronavirus+covid-19&amp;c=qa*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Queen Anne's County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prince-georges-county"  href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=enquirer_gazette*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Prince George's County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-county"  href="https://www.somdnews.com/search/?q=coronavirus+covid-19&amp;c=enterprise*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">St. Mary's County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talbot-county"  href="https://www.stardem.com/search/?q=coronavirus+covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Talbot County</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="asset article-default"  data-url="https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/d271bfdc-6613-11ea-b467-7f71aa499fca.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="314">
        </div>
        <meta itemprop="name" content="cecildaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Food pantries open Friday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-18T02:15:00-04:00" class="tnt-date asset-date text-muted">
            Mar 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-18T02:15:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-18T02:15:00-04:00">
    <meta itemprop="datePublished" content="2020-03-18T02:15:00-04:00">
    <meta itemprop="dateModified" content="2020-03-18T02:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20open%20Friday&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Food%20pantries%20open%20Friday&body=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c3c670e-2cbe-50a6-a4a2-89d378689a55">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20open%20Friday&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Food%20pantries%20open%20Friday&body=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c3c670e-2cbe-50a6-a4a2-89d378689a55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c3c670e-2cbe-50a6-a4a2-89d378689a55" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="save-list-4c3c670e-2cbe-50a6-a4a2-89d378689a55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c3c670e-2cbe-50a6-a4a2-89d378689a55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHESTER — Haven Ministries’ food pantries will be open from 5:30 to 7 p.m. Friday, March 20, for a drive-through distribution with pre-bagged and pre-boxed food.</p></div><div class="subscriber-only"><p>The pantry for Kent Island area residents is at Safe Harbor Presbyterian Church, 931 Love Point Road, Stevensville. The pantry for north county residents is at Centreville United Methodist Church, 608 Church Hill Road, Centreville. Contact number for both locations: 410-739-4363.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The resource center in Centreville is operating 8:30 a.m. to 4:30 p.m. Monday through Friday in the basement at St. Paul’s Episcopal Church, 301 South Liberty St., Centreville. The phone number is 410-758-0129.</p></div><div class="subscriber-only"><p>The shelter is located at Kent Island United Methodist Church, 2739 Cox Neck Road, Chester. If you need help, contact Sandi Wiscott at 410-739-7859.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20open%20Friday&via=cecil_whig&url=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cecildaily.com/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cecildaily.com/tncms/asset/editorial/4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCecil%20Daily%5D%20Food%20pantries%20open%20Friday&body=https%3A%2F%2Fwww.cecildaily.com%2Fapg%2Fcoverage%2Ffood-pantries-open-friday%2Farticle_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/apg/coverage/food-pantries-open-friday/article_4c3c670e-2cbe-50a6-a4a2-89d378689a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3c670e-2cbe-50a6-a4a2-89d378689a55"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c3c670e-2cbe-50a6-a4a2-89d378689a55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c3c670e-2cbe-50a6-a4a2-89d378689a55" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c3c670e-2cbe-50a6-a4a2-89d378689a55" class="save-list-4c3c670e-2cbe-50a6-a4a2-89d378689a55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c3c670e-2cbe-50a6-a4a2-89d378689a55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22food%20pantries%22#tncms-source=keyword" class="tag-food-pantries label label-default" data-tncms-track-dmp='search: food-pantries'>Food Pantries</a>
            </li> <li>
                <a href="/search/?k=%22safe%20harbor%20presbyterian%20church%22#tncms-source=keyword" class="tag-safe-harbor-presbyterian-church label label-default" data-tncms-track-dmp='search: safe-harbor-presbyterian-church'>Safe Harbor Presbyterian Church</a>
            </li> <li>
                <a href="/search/?k=%22centreville%20united%20methodist%20church%22#tncms-source=keyword" class="tag-centreville-united-methodist-church label label-default" data-tncms-track-dmp='search: centreville-united-methodist-church'>Centreville United Methodist Church</a>
            </li> <li>
                <a href="/search/?k=%22sandi%20wiscott%22#tncms-source=keyword" class="tag-sandi-wiscott label label-default" data-tncms-track-dmp='search: sandi-wiscott'>Sandi Wiscott</a>
            </li> <li>
                <a href="/search/?k=%22pre-bagged%20and%20pre-boxed%20food%22#tncms-source=keyword" class="tag-pre-bagged-and-pre-boxed-food label label-default" data-tncms-track-dmp='search: pre-bagged-and-pre-boxed-food'>Pre-bagged And Pre-boxed Food</a>
            </li> <li>
                <a href="/search/?k=%22queen%20anne%27s%20county%22#tncms-source=keyword" class="tag-queen-annes-county label label-default" data-tncms-track-dmp='search: queen-annes-county'>Queen Anne's County</a>
            </li> <li>
                <a href="/search/?k=%22pantry%22#tncms-source=keyword" class="tag-pantry label label-default" data-tncms-track-dmp='search: pantry'>Pantry</a>
            </li> <li>
                <a href="/search/?k=%22phone%20number%22#tncms-source=keyword" class="tag-phone-number label label-default" data-tncms-track-dmp='search: phone-number'>Phone Number</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22centreville%22#tncms-source=keyword" class="tag-centreville label label-default" data-tncms-track-dmp='search: centreville'>Centreville</a>
            </li> <li>
                <a href="/search/?k=%22presbyterian%20church%22#tncms-source=keyword" class="tag-presbyterian-church label label-default" data-tncms-track-dmp='search: presbyterian-church'>Presbyterian Church</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22united%20methodist%20church%22#tncms-source=keyword" class="tag-united-methodist-church label label-default" data-tncms-track-dmp='search: united-methodist-church'>United Methodist Church</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1824749" class="tncms-block"><section id="block-1824749" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1824749 dark">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/apg/coverage/caroline-county-suspends-all-social-community-religious-recreational-or-sporting/article_826e0844-ca6a-5ba9-b895-530d6f1f4b6f.html" class="tnt-asset-link">
        

        
            Caroline County suspends all social, community, religious, recreational, or sporting events regardless of size</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/apg/coverage/washington-college-student-hospitalized-awaiting-test-results-for-covid/article_b761ba5a-982f-527f-bfa8-91f719f91c94.html" class="tnt-asset-link">
        

        
            Washington College student hospitalized, awaiting test results for COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/apg/coverage/hogan-s-order-forces-talbot-religious-leaders-to-adapt/article_be51d98f-d415-5952-a677-471894dadfca.html" class="tnt-asset-link">
        

        
            Hogan's order forces Talbot religious leaders to adapt</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/apg/coverage/choptank-community-health-taking-coronavirus-seriously/article_41e72d46-2f0d-574d-90f3-a2113cd1edff.html" class="tnt-asset-link">
        

        
            Choptank Community Health taking coronavirus seriously</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/apg/coverage/no-toilet-paper-a-combat-veteran-offers-advice/article_383ab607-28fd-5d04-86dd-d3db4faec609.html" class="tnt-asset-link">
        

        
            No toilet paper? A combat veteran offers advice</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1824782" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1824782" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="/apg/coverage/ask"><h4>Questions? Ask the Newsroom!</h4></a></div>
    </article></div>
        </div></section></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1824737" class="tncms-block"><div id="site-logo-1824737" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/apg/coverage/#tracking-source=logo-footer"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/cecildaily.com/content/tncms/custom/image/af2bc382-6588-11ea-bb6a-27faedbbf250.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1226040" class="tncms-block"><section id="block-1226040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1226040 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-avenue-news"  href="https://www.avenuenews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cecil-whig"  href="https://www.cecildaily.com#tracking-source=CEC-APG-footer"  target="_blank" rel="noopener">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newark-post"  href="https://www.newarkpostonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-maryland"  href="https://www.somdnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Southern Maryland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-democrat"  href="https://www.stardem.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1226039" class="tncms-block"><section id="block-1226039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1226039 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.apgchesapeake.com/about"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.apgchesapeake.com/contact"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://www.stardem.com/chespub/printing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1824731" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1824731"><div class="col-xs-12"><small>Copyright APG Media of Chesapeake, 29088 Airpark Dr, Easton, MD 21601</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c3c670e-2cbe-50a6-a4a2-89d378689a55")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1a4b283c508c9524d35fc644514c28b0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.b9fb7b174c797469b6f587393e8d4bbb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.1c5322f1129bdd11667669637ee6f363.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cecildaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>